Tag Archives: tips

Leviati (Realistic Version) + Learning Zbrush!

Leviati

Leviati

Stylised version: https://ysfaye.wordpress.com/2013/02/15/3d-leviati-final/

I started learning Zbrush a week plus ago. What better way to learn than creating a 3D model at the same time?

However, there are…

THINGS YOU WISH YOU KNEW BEFORE YOU STARTED MODELLING IN ZBRUSH:

  1. Zbrush is a 2.5D program not 3D so for any 3D users, forget anything you ever know about 3D interfaces (well, most of it) and start anew.
  2. For whatever reason, you decided to play with the UI and screwed it up, use this magic trick:
    • Restore default interface -> Preferences -> Config -> Restore Standard UI
  3. In order to not render out jagged lines, Double your document size and render it in AAHalf. Smooth lines here I come.
  4. CNTRL+N, CNTRL+N, CNTRL+N! Remember this, it’s going to be one of the most used shortcut. It clears the canvas for progression.
  5. I’ll keep you posted.
Advertisements

Happy CNY and How To Fix Windows Freezing at Startup

First of all, I’ll like to wish everyone a Happy Chinese New Year! Second of all, let me tell you why it was not so happy for me.

I was greeted with Windows 7 crashing at startup AND safe mode with networking. It wasted my whole morning so I decided to post the solution here in case anyone encounters the same problem.

First, try to check if there is any software, drivers you have installed or updated recently that could be incompatible (This includes Antivirus programs).

Second, you need to go to safe mode. Reboot and press F8 before the splash screen comes up and go to safe mode (no networking). Then search and type device manager under start menu. If you have the same problem with me, that is crashing at startup and safe mode with networking, it could be your wireless adapter’s busted. Under device manager, go to network adapters, right click the wireless adapter and uninstall. It will reinstall once you restart. You can try a rollback too but that may not work. Furthermore, uninstall any drivers that has the yellow triangle on it.

Another option is doing a system restore like this: http://windows.microsoft.com/en-au/windows7/products/features/system-restore

Alternately, try this program: http://www.guru3d.com/content_page/guru3d_driver_sweeper.html. You can also try to switch off your computer, pull out the plug, press the start button for 10 seconds before plugging and turning it on again.

It could also be a virus attack. Try doing a full scan with Malware Malbytes or any antivirus program. Of course, if this program is the source of your problem, it’s a different story altogether. Also, try to defragment all your hard disks as it could be a memory issue.

To do a clean boot: To restart without any startup background processes, type msconfig under start menu, deselect “Load startup items” under Selective Startup in the General tab. Under the Startup tab, select “Hide all microsoft services” and disable all or those you think that could be interfering with the startup. If none of this works, reinstall your windows driver but backup your files first (create a .bak file).

Ok, finally, I am going to enjoy the rest of my holidays. Good luck.